Required DLLs v2

Rating: No reviews yet
Downloads: 572
Released: Mar 16, 2011
Updated: Sep 23, 2011 by Alien282
Dev status: Stable Help Icon

Recommended Download

Application Required DLLs v2
application, 1567K, uploaded Mar 16, 2011 - 572 downloads

Release Notes

These are the updated required DLLs to run Windawesome. They include IronPython 2.7 and IronRuby 1.1.3.

Reviews for this release

No reviews yet for this release.